summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 098f345..93a77d7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,5 +1,5 @@
[package]
-name = "git"
+name = "bumper"
version = "0.1.0"
authors = ["Lars Wirzenius <liw@liw.fi>"]
edition = "2018"
@@ -8,8 +8,11 @@ edition = "2018"
[dependencies]
anyhow = "1"
+log = "0.4"
pandoc = "0.8.4"
pandoc_ast = "0.8.0"
+pretty_env_logger = "0.4"
serde = "1.0.124"
serde_json = "1.0.64"
+structopt = "0.3"
thiserror = "1"