summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-12-13 12:47:48 +0200
committerLars Wirzenius <liw@liw.fi>2020-12-13 13:08:20 +0200
commitf039d822db63d46c772c85f44db36909656ebf05 (patch)
tree7528f8409f02747e61f56f4b9bc6fa202eb11bad /Cargo.toml
parent17d9868e93f429db6807266cbaaaa19d3212821a (diff)
downloadcontractor2-f039d822db63d46c772c85f44db36909656ebf05.tar.gz
feat: add "dump" subcommand
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..7f316c5
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "contractor"
+version = "0.1.0"
+authors = ["Lars Wirzenius <liw@liw.fi>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+anyhow = "1"
+log = "0.4"
+serde_json = "1"
+serde = { version = "1", features = ["derive"] }
+serde_yaml = "0.8"
+structopt = "0.3"