summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2009-11-18 19:46:13 +0200
committerLars Wirzenius <liw@liw.fi>2009-11-18 19:46:13 +0200
commit9bacfa9fec9dcfffc9643ae674405d03f9835ab1 (patch)
tree15e49a178f2b5d01579076b1b5d15a03d4bce82f /setup.py
parent60fcac77e50800fa55963700ca34f494aea07d6b (diff)
downloadcoverage-test-runner-9bacfa9fec9dcfffc9643ae674405d03f9835ab1.tar.gz
Updated setup.py for new version.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 2 insertions, 12 deletions
diff --git a/setup.py b/setup.py
index be75c23..777bfb4 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
from distutils.core import setup
setup(name='CoverageTestRunner',
- version='1.1',
+ version='1.2',
description='fail Python program unit tests unless they test everything',
long_description='''\
CoverageTestRunner runs unit tests implemented using the unittest module
@@ -9,18 +9,8 @@ in the Python standard library. It runs them using coverage.py and fails
the test if all statements are not covered.
''',
author='Lars Wirzenius',
- author_email='liw@iki.fi',
+ author_email='liw@liw.fi',
url='http://braawi.org/coveragetestrunner.html',
- classifiers=[
- 'Development Status :: 3 - Alpha',
- 'Environment :: Console',
- 'Intended Audience :: Developers',
- 'License :: OSI Approved :: GNU General Public License (GPL)',
- 'Natural Language :: English',
- 'Operating System :: OS Independent',
- 'Programming Language :: Python',
- 'Topic :: Software Development :: Testing',
- ],
license='GNU General Public License, version 2 or later',
py_modules=['CoverageTestRunner'],
)