summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2016-02-29 21:18:53 +0200
committerLars Wirzenius <liw@liw.fi>2016-02-29 21:18:53 +0200
commit89b7e604c9ee6afba3d7203dd5b92c1a028aa8b6 (patch)
treeed0de79e40612411d0f884a5e35e3d55362c7b8e /setup.py
parent1eab650c0daf312782548f4332f2998da5f0a954 (diff)
downloadextrautils-89b7e604c9ee6afba3d7203dd5b92c1a028aa8b6.tar.gz
Make bumper be able to do a release
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..ac62ffe
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,11 @@
+# This is a dummy setup.py, for use with bumper. It only needs to
+# print name and version.
+
+from distutils.core import setup
+
+import extrautils
+
+setup(
+ name='extrautils',
+ version=extrautils.__version__
+)