summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2018-03-24 14:02:20 +0200
committerLars Wirzenius <liw@liw.fi>2018-03-24 19:06:20 +0200
commit78d9c80226c52bcd70e27e7ee2a3a7754f644b53 (patch)
tree407131ac41543d0950c9576a141de2a6cc693973 /setup.py
parentd8bf5f405c48980d69a4f2cef8179fb605f0c743 (diff)
downloadick2-78d9c80226c52bcd70e27e7ee2a3a7754f644b53.tar.gz
Change: rename blob service to artifact store
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 8cdc0c7..70b684a 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,5 @@
#!/usr/bin/python3
-# Copyright (C) 2017 Lars Wirzenius <liw@liw.fi>
+# Copyright (C) 2017-2018 Lars Wirzenius <liw@liw.fi>
#
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU Affero General Public License as published by
@@ -48,13 +48,13 @@ setup(
url='http://liw.fi/ick/',
py_modules=[
'ick_controller',
- 'blob_service',
+ 'artifact_store',
],
packages=['ick2'],
scripts=[
'create-token',
'start_ick',
- 'start_blob_service',
+ 'start_artifact_store',
'icktool',
'worker_manager'
],