summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2017-09-24 15:06:51 +0300
committerLars Wirzenius <liw@liw.fi>2017-09-24 15:06:51 +0300
commitb8e6f333d5f5e377b27ad561c8681d8a678e18ce (patch)
treec8f21e6ca52e2fcdf108e5af82e50353b0231bb5 /setup.py
parent17b5069a8a4d2f7bdfa9cb2617bad739d5b22fc3 (diff)
downloadick2-b8e6f333d5f5e377b27ad561c8681d8a678e18ce.tar.gz
Add: copyright license declaration to all files
Also, ./check verifies it's in all files.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 6 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index c8939f7..fe61d7f 100644
--- a/setup.py
+++ b/setup.py
@@ -1,19 +1,18 @@
#!/usr/bin/python3
# Copyright (C) 2017 Lars Wirzenius <liw@liw.fi>
#
-# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3 of the License, or
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU Affero General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
# (at your option) any later version.
#
# This program is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
+# GNU Affero General Public License for more details.
#
-# You should have received a copy of the GNU General Public License along
-# with this program; if not, write to the Free Software Foundation, Inc.,
-# 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
+# You should have received a copy of the GNU Affero General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
from distutils.core import setup, Extension
import glob