summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2018-04-30 17:24:27 +0300
committerLars Wirzenius <liw@liw.fi>2018-06-10 19:44:48 +0300
commitfd3fd66a1db8925e5a9a3d34acdd213f49378877 (patch)
tree5246b011f1cd035417fbca0a361b78fc630b2317 /setup.py
parent9759c2b51a1250aa345c21b7cc6b793f4965ac2d (diff)
downloadick2-fd3fd66a1db8925e5a9a3d34acdd213f49378877.tar.gz
Add: notification service
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 70b684a..39a7977 100644
--- a/setup.py
+++ b/setup.py
@@ -49,12 +49,14 @@ setup(
py_modules=[
'ick_controller',
'artifact_store',
+ 'notification_service',
],
packages=['ick2'],
scripts=[
'create-token',
'start_ick',
'start_artifact_store',
+ 'start_notification_service',
'icktool',
'worker_manager'
],