summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 11 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f1b190c..8cdc0c7 100644
--- a/setup.py
+++ b/setup.py
@@ -46,9 +46,18 @@ setup(
author='Lars Wirzenius',
author_email='liw@liw.fi',
url='http://liw.fi/ick/',
- py_modules=['ick_controller'],
+ py_modules=[
+ 'ick_controller',
+ 'blob_service',
+ ],
packages=['ick2'],
- scripts=['create-token', 'start_ick', 'icktool', 'worker_manager'],
+ scripts=[
+ 'create-token',
+ 'start_ick',
+ 'start_blob_service',
+ 'icktool',
+ 'worker_manager'
+ ],
data_files=[('share/man/man1', glob.glob('*.1'))],
cmdclass={
'build': Build,