summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a5617a9..a8e81bf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,3 +10,6 @@ anyhow = "1"
thiserror = "1"
pretty_env_logger = "0.4"
log = "0.4"
+directories-next = "2.0.0"
+serde = { version = "1", features = ["derive"] }
+serde_yaml = "0.8"