summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-11-08 12:14:51 +0200
committerLars Wirzenius <liw@liw.fi>2020-11-08 18:47:38 +0200
commit03526de991a34f443c0ecf2a5892a51121de0aca (patch)
treea9ce9224fe5e9696fc452a2df7cd21e768684f38 /Cargo.toml
parente28c0947b8e46cb830737fdb3f7c5f3e5237aa02 (diff)
downloadobnam2-03526de991a34f443c0ecf2a5892a51121de0aca.tar.gz
chore: add new dependencies to Cargo.toml
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e8d0e30..2d6f11e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,12 +11,15 @@ indicatif = "0.15"
log = "0.4"
pretty_env_logger = "0.4"
reqwest = { version = "0.10", features = ["blocking", "json"]}
+rusqlite = "0.24"
serde = { version = "1", features = ["derive"] }
serde_json = "1"
serde_yaml = "0.8"
sha2 = "0.9"
structopt = "0.3"
+tempfile = "3.1"
thiserror = "1"
tokio = { version = "0.2", features = ["macros"] }
uuid = { version = "0.8", features = ["v4"] }
+walkdir = "2"
warp = { version = "0.2", features = ["tls"] }