summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-11-20 10:20:33 +0200
committerLars Wirzenius <liw@liw.fi>2021-11-20 10:20:33 +0200
commit1f2072e07a7e8b52f3a70453e7216b2b81590ba1 (patch)
tree3f0c64267d8116ad4b9f86e46ae1d4667c2bab6e /Cargo.toml
parent7ff672f26e91404b71edfc25d6b27a6cda11609b (diff)
downloadobnam2-1f2072e07a7e8b52f3a70453e7216b2b81590ba1.tar.gz
chore: bump dependency on rusqlite to 0.26.1 and fix breakage
Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index daedd4a..c2d53ec 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,7 +25,7 @@ pretty_env_logger = "0.4"
rand = "0.8"
reqwest = { version = "0.11", features = ["blocking", "json"]}
rpassword = "5"
-rusqlite = "0.25"
+rusqlite = "0.26"
serde = { version = "1", features = ["derive"] }
serde_json = "1"
serde_yaml = "0.8"