summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-03-24 09:53:28 +0200
committerLars Wirzenius <liw@liw.fi>2021-03-24 09:53:28 +0200
commit237062e6ca0d180e41e6d5da5c7a958adc83b41c (patch)
treee6f89934ab44cdf1f163591684c33500dea59947 /Cargo.toml
parentdf6e7f072fbc97da04491540fa6e3c04eb84f0c2 (diff)
downloadobnam2-237062e6ca0d180e41e6d5da5c7a958adc83b41c.tar.gz
chore: bump reqwest dependency
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3985455..f1d1a4d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,7 +20,7 @@ libc = "0.2"
log = "0.4"
log4rs = "1"
pretty_env_logger = "0.4"
-reqwest = { version = "0.10", features = ["blocking", "json"]}
+reqwest = { version = "0.11", features = ["blocking", "json"]}
rusqlite = "0.24"
serde = { version = "1", features = ["derive"] }
serde_json = "1"