summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-09-17 08:09:23 +0300
committerLars Wirzenius <liw@liw.fi>2020-09-17 08:09:23 +0300
commit266b00a00a6a245464b6a4918f98ea55fcba286b (patch)
tree68683d2fcd01d6bf11cd16783248ce08fae8b8e6 /Cargo.toml
parent80e9c8f81da572278dd5f5218e6db23cd2900d0e (diff)
downloadobnam2-266b00a00a6a245464b6a4918f98ea55fcba286b.tar.gz
feat: add an initial ChunkId implementation
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 63ffce8..b3f2726 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,3 +7,4 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+uuid = { version = "0.8", features = ["v4"] }