summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-11-21 06:55:57 +0000
committerLars Wirzenius <liw@liw.fi>2021-11-21 06:55:57 +0000
commit439653559da3a7fe3edbc9cb86c3d40cff668b2b (patch)
treed1221bdc187664e154b794e7809694ea8a726f57 /Cargo.toml
parent47a2a2d5d1cf53b02d6fc724a0c7b60effc5dd4f (diff)
parentc9ed57619837de53cf2fe4c2a24e4a2bcca4f8d5 (diff)
downloadobnam2-439653559da3a7fe3edbc9cb86c3d40cff668b2b.tar.gz
Merge branch 'audit' into 'main'
Prepare release 0.5.0 Closes #149 and #150 See merge request obnam/obnam!188
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dbd062b..7b793be 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "obnam"
-version ="0.4.0"
+version ="0.5.0"
authors = ["Lars Wirzenius <liw@liw.fi>"]
edition = "2018"
description = "a backup program"
@@ -20,12 +20,12 @@ indicatif = "0.16"
libc = "0.2"
log = "0.4"
log4rs = "1"
-pbkdf2 = "0.8"
+pbkdf2 = "0.9"
pretty_env_logger = "0.4"
rand = "0.8"
reqwest = { version = "0.11", features = ["blocking", "json"]}
rpassword = "5"
-rusqlite = "0.25"
+rusqlite = "0.26"
serde = { version = "1", features = ["derive"] }
serde_json = "1"
serde_yaml = "0.8"