summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-01-04 16:17:25 +0200
committerLars Wirzenius <liw@liw.fi>2022-01-04 16:17:25 +0200
commit6f0a77e603f650b0609354b38559c63f2da18129 (patch)
treec3aaa2b00cf0d78c6717f746e2476b30b59cca42 /Cargo.toml
parenta43ad7464b8b2b9ee1bd1a93b1dfcaab824bc617 (diff)
downloadobnam2-6f0a77e603f650b0609354b38559c63f2da18129.tar.gz
chore: update outdated dependencies
Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 20f35af..36b9b1b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,3 +1,4 @@
+
[package]
name = "obnam"
version ="0.6.0"
@@ -20,7 +21,7 @@ indicatif = "0.16"
libc = "0.2"
log = "0.4"
log4rs = "1"
-pbkdf2 = "0.9"
+pbkdf2 = "0.10"
pretty_env_logger = "0.4"
rand = "0.8"
reqwest = { version = "0.11", features = ["blocking", "json"]}
@@ -29,7 +30,7 @@ rusqlite = "0.26"
serde = { version = "1", features = ["derive"] }
serde_json = "1"
serde_yaml = "0.8"
-sha2 = "0.9"
+sha2 = "0.10"
spmc = "0.3.0"
structopt = "0.3"
tempfile = "3"