summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-09-17 08:42:58 +0300
committerLars Wirzenius <liw@liw.fi>2020-09-17 09:21:49 +0300
commit7155b46602f741694debb4e1764bfa74f3d5c25b (patch)
treea313997b54c5d8545726d8299d589faf42d19e78 /Cargo.toml
parentde64a2fe2482d4c6c31ce7c632edf422f32e68b1 (diff)
downloadobnam2-7155b46602f741694debb4e1764bfa74f3d5c25b.tar.gz
feat: add initial ChunkMeta struct
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b3f2726..593f796 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,4 +7,6 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+serde = { version = "1", features = ["derive"] }
+serde_json = "1"
uuid = { version = "0.8", features = ["v4"] }