summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-03-24 08:00:06 +0000
committerLars Wirzenius <liw@liw.fi>2021-03-24 08:00:06 +0000
commit9d6f67de12ad4e7335147fae4cfc7fb5817a6d7c (patch)
tree9b4d6bcebce0f72d77b7269f03bdde0b2df1fe23 /Cargo.toml
parentcf0972efd19976a9aa8e79fb7863d0440515bbd0 (diff)
parentc3f415ea698e85d903dc5fe833b14207f297ea23 (diff)
downloadobnam2-9d6f67de12ad4e7335147fae4cfc7fb5817a6d7c.tar.gz
Merge branch 'dep-update' into 'main'
Dep update See merge request larswirzenius/obnam!126
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c7bbe63..73f13da 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,6 @@ repository = "https://gitlab.com/larswirzenius/obnam"
[dependencies]
anyhow = "1"
-bytes = "0.5"
bytesize = "1"
chrono = "0.4"
dirs = "3"
@@ -20,14 +19,14 @@ libc = "0.2"
log = "0.4"
log4rs = "1"
pretty_env_logger = "0.4"
-reqwest = { version = "0.10", features = ["blocking", "json"]}
+reqwest = { version = "0.11", features = ["blocking", "json"]}
rusqlite = "0.24"
serde = { version = "1", features = ["derive"] }
serde_json = "1"
serde_yaml = "0.8"
sha2 = "0.9"
structopt = "0.3"
-tempfile = "3.1"
+tempfile = "3"
thiserror = "1"
tokio = { version = "0.2", features = ["macros"] }
users = "0.11"