summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-06-14 10:33:17 +0300
committerLars Wirzenius <liw@liw.fi>2021-06-19 11:34:29 +0300
commita0bebb4075e3536034715131ddda6a3c5ff33fa6 (patch)
treefdbe4d98ac02e2986c958bf6cd1852907e872015 /Cargo.toml
parent7816d428cda69416238c8ed506fe855ce1d36cca (diff)
downloadobnam2-a0bebb4075e3536034715131ddda6a3c5ff33fa6.tar.gz
chore: update warp and tokio dependencies
tokio has released 1.0. Bump the warp dependency to get a version that works with tokio 1.x. Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8b6c4d2..70bcf49 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,11 +33,11 @@ sha2 = "0.9"
structopt = "0.3"
tempfile = "3"
thiserror = "1"
-tokio = { version = "0.2", features = ["macros"] }
+tokio = { version = "1", features = ["macros"] }
users = "0.11"
uuid = { version = "0.8", features = ["v4"] }
walkdir = "2"
-warp = { version = "0.2", features = ["tls"] }
+warp = { version = "0.3", features = ["tls"] }
[profile.release]
debug = true