summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-06-14 10:44:04 +0300
committerLars Wirzenius <liw@liw.fi>2021-06-19 11:36:53 +0300
commitc7c651ca34af0f99e64ef4b65911a294078fb9ab (patch)
tree0cf443ee66abe07e65ba98fda644070f5ebf65e2 /Cargo.toml
parente20915bbad8404267761e689f7ec2a24be86fc2d (diff)
downloadobnam2-c7c651ca34af0f99e64ef4b65911a294078fb9ab.tar.gz
chore: bump dependency on rusqlite to 0.25
Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 15b2ac7..072a1a8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,7 +25,7 @@ pretty_env_logger = "0.4"
rand = "0.8"
reqwest = { version = "0.11", features = ["blocking", "json"]}
rpassword = "5"
-rusqlite = "0.24"
+rusqlite = "0.25"
serde = { version = "1", features = ["derive"] }
serde_json = "1"
serde_yaml = "0.8"