summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-12-23 10:36:53 +0200
committerLars Wirzenius <liw@liw.fi>2020-12-23 10:47:09 +0200
commitc7ea3dc39b9594cae22405a2683ad823811dd12e (patch)
tree6c3e5e1410d53d3445a8f8680eae57d2da08292e /Cargo.toml
parent0f6e2e00ea36eab0b60dce8d36c3f4973a70ba4d (diff)
downloadobnam2-c7ea3dc39b9594cae22405a2683ad823811dd12e.tar.gz
feat: add log file to client
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 652b727..a8e404b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,6 +10,7 @@ bytes = "0.5"
indicatif = "0.15"
libc = "0.2"
log = "0.4"
+log4rs = "1"
pretty_env_logger = "0.4"
reqwest = { version = "0.10", features = ["blocking", "json"]}
rusqlite = "0.24"