summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-09-17 11:01:51 +0300
committerLars Wirzenius <liw@liw.fi>2020-09-17 11:01:51 +0300
commitd60b331f701e0714dff6343657910ae579e72c29 (patch)
tree767712b71b1dd46960440b9404f473125b857b80 /Cargo.toml
parent7c0fc1d786cafcbd4e9e9659089e633a7fc7c092 (diff)
downloadobnam2-d60b331f701e0714dff6343657910ae579e72c29.tar.gz
feat: store chunks persistently
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 593f796..0f10594 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+anyhow = "1"
serde = { version = "1", features = ["derive"] }
serde_json = "1"
uuid = { version = "0.8", features = ["v4"] }