summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0f10594..5575cc8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,10 +4,14 @@ version = "0.1.0"
authors = ["Lars Wirzenius <liw@liw.fi>"]
edition = "2018"
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
[dependencies]
anyhow = "1"
+bytes = "0.5"
serde = { version = "1", features = ["derive"] }
serde_json = "1"
+serde_yaml = "0.8"
+structopt = "0.3"
+thiserror = "1"
+tokio = { version = "0.2", features = ["macros"] }
uuid = { version = "0.8", features = ["v4"] }
+warp = { version = "0.2", features = ["tls"] }