summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5575cc8..e8d0e30 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,9 +7,14 @@ edition = "2018"
[dependencies]
anyhow = "1"
bytes = "0.5"
+indicatif = "0.15"
+log = "0.4"
+pretty_env_logger = "0.4"
+reqwest = { version = "0.10", features = ["blocking", "json"]}
serde = { version = "1", features = ["derive"] }
serde_json = "1"
serde_yaml = "0.8"
+sha2 = "0.9"
structopt = "0.3"
thiserror = "1"
tokio = { version = "0.2", features = ["macros"] }