summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8b6c4d2..70bcf49 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,11 +33,11 @@ sha2 = "0.9"
structopt = "0.3"
tempfile = "3"
thiserror = "1"
-tokio = { version = "0.2", features = ["macros"] }
+tokio = { version = "1", features = ["macros"] }
users = "0.11"
uuid = { version = "0.8", features = ["v4"] }
walkdir = "2"
-warp = { version = "0.2", features = ["tls"] }
+warp = { version = "0.3", features = ["tls"] }
[profile.release]
debug = true