summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ceba834..31e3757 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,6 +16,7 @@ anyhow = "1"
bytesize = "1"
chrono = "0.4"
directories-next = "2"
+futures = "0.3.15"
indicatif = "0.16"
libc = "0.2"
log = "0.4"
@@ -30,10 +31,11 @@ serde = { version = "1", features = ["derive"] }
serde_json = "1"
serde_yaml = "0.8"
sha2 = "0.9"
+spmc = "0.3.0"
structopt = "0.3"
tempfile = "3"
thiserror = "1"
-tokio = { version = "1", features = ["macros"] }
+tokio = { version = "1", features = ["full"] }
users = "0.11"
uuid = { version = "0.8", features = ["v4"] }
walkdir = "2"