summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 394c1bb..180d342 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,8 +18,11 @@ indicatif = "0.15"
libc = "0.2"
log = "0.4"
log4rs = "1"
+pbkdf2 = "0.7"
pretty_env_logger = "0.4"
+rand = "0.8"
reqwest = { version = "0.11", features = ["blocking", "json"]}
+rpassword = "5"
rusqlite = "0.24"
serde = { version = "1", features = ["derive"] }
serde_json = "1"