summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 36f1682..64f7687 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "obnam"
-version ="0.7.1"
+version ="0.8.0"
authors = ["Lars Wirzenius <liw@liw.fi>"]
edition = "2021"
description = "a backup program"
@@ -27,7 +27,7 @@ pretty_env_logger = "0.4"
rand = "0.8"
reqwest = { version = "0.11", features = ["blocking", "json"]}
rpassword = "5"
-rusqlite = "0.27"
+rusqlite = "0.28"
serde = { version = "1", features = ["derive"] }
serde_json = "1"
serde_yaml = "0.8"
@@ -38,7 +38,7 @@ tempfile = "3"
thiserror = "1"
tokio = { version = "1", features = ["full"] }
users = "0.11"
-uuid = { version = "0.8", features = ["v4"] }
+uuid = { version = "1", features = ["v4"] }
walkdir = "2"
warp = { version = "0.3", features = ["tls"] }