summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c725128..e488b1c 100755
--- a/setup.py
+++ b/setup.py
@@ -67,7 +67,7 @@ class Check(Command):
def run_unit_tests(self):
print "run unit tests"
cliapp.runcmd(['python', '-m', 'CoverageTestRunner',
- '--ignore-missing-from=without-tests'])
+ '--ignore-missing-from=without-tests', 'pgpwordlist'])
if os.path.exists('.coverage'):
os.remove('.coverage')