summaryrefslogtreecommitdiff
path: root/subplotlib/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-04-15 14:57:37 +0000
committerLars Wirzenius <liw@liw.fi>2022-04-15 14:57:37 +0000
commit99e947c92737d72f41ecca4cddf359b3643c11a9 (patch)
tree36a916b37f5dccf227cb88bd0fb92148a6deb27d /subplotlib/Cargo.toml
parent17976432a1cf3e2c711d18b79af0e3cc135e214a (diff)
parentb51631310c962fb9123d9d362bfbc62ad54730a2 (diff)
downloadsubplot-99e947c92737d72f41ecca4cddf359b3643c11a9.tar.gz
Merge branch 'pre-release' into 'main'0.4.0
Prepare 0.4.0 release See merge request subplot/subplot!270
Diffstat (limited to 'subplotlib/Cargo.toml')
-rw-r--r--subplotlib/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/subplotlib/Cargo.toml b/subplotlib/Cargo.toml
index ed3fb8a..7639742 100644
--- a/subplotlib/Cargo.toml
+++ b/subplotlib/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "subplotlib"
-version = "0.1.1"
+version = "0.4.0"
authors = [
"Lars Wirzenius <liw@liw.fi>",
"Daniel Silverstone <dsilvers@digital-scurf.org>",
@@ -16,13 +16,13 @@ repository = "https://gitlab.com/subplot/subplot"
[dependencies]
fehler = "1"
-subplotlib-derive = { version = "0.1", path = "../subplotlib-derive" }
+subplotlib-derive = { version = "0.4.0", path = "../subplotlib-derive" }
lazy_static = "1"
base64 = "0.13"
state = "0.5"
tempfile = "3.1"
fs2 = "0.4"
-chrono = "0.4"
+time = { version = "0.3", features = ["parsing"] }
filetime = "0.2"
regex = "1.4"
shell-words = "1.0"
@@ -32,7 +32,7 @@ remove_dir_all = "0.7"
[build-dependencies]
glob = "0.3"
-subplot-build = { version = "0.1", path = "../subplot-build" }
+subplot-build = { version = "0.4.0", path = "../subplot-build" }
[dev-dependencies]
serde_json = "1.0"