summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 523794a..7e07c83 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,6 +25,7 @@ ast_08 = ["pandoc_ast_08"]
[dependencies]
anyhow = "1"
base64 = "0.13.0"
+clap = { version = "3", features = ["derive", "env"] }
file_diff = "1"
git-testament = "0.2"
lazy_static = "1"
@@ -41,7 +42,6 @@ serde = { version = "1.0.101", features = ["derive"] }
serde-aux = { version = "3.0", default-features = false }
serde_json = "1.0"
serde_yaml = "0.8.11"
-structopt = "0.3"
tempfile = "3.1.0"
tempfile-fast = "0.3.1"
thiserror = "1"