summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index acda35e..1772d0d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,5 +8,12 @@ edition = "2018"
[dependencies]
anyhow = "1"
+structopt = "0.3"
tempfile = "3.2"
thiserror = "1"
+virt = "0.2"
+serde = { version = "1", features = ["derive"] }
+serde_yaml = "0.8"
+bytesize = "1"
+log = "0.4"
+pretty_env_logger = "0.4"