summaryrefslogtreecommitdiff
path: root/vmdb/__init__.py
diff options
context:
space:
mode:
Diffstat (limited to 'vmdb/__init__.py')
-rw-r--r--vmdb/__init__.py40
1 files changed, 0 insertions, 40 deletions
diff --git a/vmdb/__init__.py b/vmdb/__init__.py
deleted file mode 100644
index 91aa015..0000000
--- a/vmdb/__init__.py
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright 2017 Lars Wirzenius
-#
-# This program is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
-#
-# =*= License: GPL-3+ =*=
-
-
-from .version import __version__, __version_info__
-from .state import State
-from .step_list import (
- StepRunnerList,
- StepRunnerInterface,
- NoMatchingRunner,
- StepError,
-)
-from .runcmd import (
- runcmd,
- runcmd_chroot,
- set_verbose_progress,
- progress,
- error,
-)
-from .tags import Tags, UnknownTag, TagInUse, AlreadyHasDev, AlreadyMounted
-from .unmount import unmount, NotMounted
-from .spec import (
- Spec,
- expand_templates,
-)
-from .app import Vmdb2