summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2016-09-10 20:52:35 +0300
committerLars Wirzenius <liw@liw.fi>2016-09-10 20:52:35 +0300
commit7f76ffc840b9317b0c696cd8699558fb50f5d687 (patch)
tree0ab6c0c22f4aad835adde7ee48295db8e32e7935 /setup.py
parent283e2a89bf9e9f993e195f68c566d86a87936880 (diff)
downloadvmdebootstrap-7f76ffc840b9317b0c696cd8699558fb50f5d687.tar.gz
Prepare source tree for tagging releases using bumper
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index eb08b27..76f9f0b 100644
--- a/setup.py
+++ b/setup.py
@@ -22,9 +22,12 @@
from setuptools import setup, find_packages
+import vmdebootstrap
+
+
setup(
name='vmdebootstrap',
- version='1.6',
+ version=vmdebootstrap.__version__,
description='Bootstrap Debian into a (virtual machine) disk image',
author='Neil Williams',
author_email='codehelp@debian.org',