summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2021-03-28 13:02:04 +0300
committerLars Wirzenius <liw@liw.fi>2021-03-28 13:02:04 +0300
commit81fa9799b1393f427e4095978285cabbaa809735 (patch)
treed4e2c63ae9282cc214071832df5f674b29816877 /Cargo.toml
parenta52a81a967558e56e7ea34d2d5788fe5dd312ee1 (diff)
parentaf24be332de7c6762358c3c34b6dc266b7807154 (diff)
downloadbumper-rs-81fa9799b1393f427e4095978285cabbaa809735.tar.gz
Merge branch 'start' into main
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 91c0a39..098f345 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,3 +7,9 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+anyhow = "1"
+pandoc = "0.8.4"
+pandoc_ast = "0.8.0"
+serde = "1.0.124"
+serde_json = "1.0.64"
+thiserror = "1"