summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-03-31 18:30:23 +0300
committerLars Wirzenius <liw@liw.fi>2022-03-31 20:22:55 +0300
commit8643b23b7bdc8b56d5f87178871070739622c43e (patch)
tree20a3484dd0e0677b79bd0c57ce2979d03755c9c0 /Cargo.toml
parent4402c3a02e15a7d1538bad6df616bbef2983a600 (diff)
downloadcachedir-rs-8643b23b7bdc8b56d5f87178871070739622c43e.tar.gz
feat: implement find, tag, untag, is-tag
Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 765dec7..e3f2387 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,3 +11,8 @@ fehler = "1.0.0"
[build-dependencies]
subplot-build = { path = "/home/liw/pers/subplot/git/subplot-build" }
+
+[dependencies]
+anyhow = "1.0.56"
+clap = { version = "3.1.6", features = ["derive"] }
+walkdir = "2.3.2"