summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2022-10-06 09:00:00 +0300
committerLars Wirzenius <liw@liw.fi>2022-10-06 09:04:41 +0300
commitbd46378ac4b20701bb9b105c1227074c2e1bf0e0 (patch)
treec3d29d9b968c6fe6e9a10de174c55f17ed724d5f /Cargo.toml
parent8246e3b8f6982410f255953aa6e210a35f88ca3f (diff)
downloadcachedir-rs-bd46378ac4b20701bb9b105c1227074c2e1bf0e0.tar.gz
refactor: use custom error type instead of anyhow
This is tidier and less magic. Sponsored-by: author
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 042f8cf..3db4efd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,6 @@ subplotlib = "0.4.1"
subplot-build = "0.4.0"
[dependencies]
-anyhow = "1.0.56"
clap = { version = "3.1.6", features = ["derive"] }
+thiserror = "1.0.37"
walkdir = "2.3.2"