summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2016-07-24 21:04:18 +0300
committerLars Wirzenius <liw@liw.fi>2016-07-24 21:04:18 +0300
commit034405ab227de9dd2f62cb2a689e16c889a64de7 (patch)
tree6bd263467f83d647509294bd73818a7de5da3b1a /debian/rules
parent1002c6c0e5d8effcd87e5c9fcbad8cfda3b153eb (diff)
downloadcliapp-034405ab227de9dd2f62cb2a689e16c889a64de7.tar.gz
Run make check when building Debian package
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 96d6cd4..47c8343 100755
--- a/debian/rules
+++ b/debian/rules
@@ -6,7 +6,10 @@
override_dh_auto_build:
$(MAKE)
dh_auto_build --with=python2 --buildsystem=python_distutils
-
+
+override_dh_auto_test:
+ $(MAKE) check
+
override_dh_auto_clean:
$(MAKE) clean
dh_auto_clean --with=python2 --buildsystem=python_distutils