summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2013-06-20 22:01:55 +0100
committerLars Wirzenius <liw@liw.fi>2013-06-20 22:01:55 +0100
commit19725464ad9a687f8f5f6d0116bde662cd8dcf01 (patch)
treef6772a2c952545e05fb8c8829ce4142df5d0b7cf /setup.py
parente4e5cd865fb8fb19520ffcd4c032c40328aee1e9 (diff)
downloadcmdtest-19725464ad9a687f8f5f6d0116bde662cd8dcf01.tar.gz
Install the damn yarnlib as well
I should _really_ not have tried a manual install. Leaves dropping everywhere when you try to remove.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a3bc7a1..37c3f2b 100644
--- a/setup.py
+++ b/setup.py
@@ -97,7 +97,7 @@ setup(name='cmdtest',
author_email='liw@liw.fi',
url='http://liw.fi/cmdtest/',
scripts=['cmdtest', 'yarn'],
- py_modules=['cmdtestlib'],
+ py_modules=['cmdtestlib', 'yarnlib'],
data_files=[('share/man/man1', glob.glob('*.1'))],
cmdclass={
'build': GenerateManpage,