summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2013-06-09 12:11:25 +0100
committerLars Wirzenius <liw@liw.fi>2013-06-09 12:11:25 +0100
commitd87026f5c9bb5878fa8ed089504d9896e57d10f0 (patch)
treea2659c1154f008c9c85d9d250f3543e70599dcd8 /setup.py
parent9489339ce4c9710067207e5e15c6591ed0bf4782 (diff)
downloadcmdtest-d87026f5c9bb5878fa8ed089504d9896e57d10f0.tar.gz
Remove trailing whitespace from lines
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index d42add3..5b1bf19 100644
--- a/setup.py
+++ b/setup.py
@@ -51,10 +51,10 @@ class CleanMore(clean):
class Check(Command):
user_options = []
-
+
def initialize_options(self):
pass
-
+
def finalize_options(self):
pass
@@ -63,7 +63,7 @@ class Check(Command):
['python', '-m', 'CoverageTestRunner',
'--ignore-missing-from', 'without-tests'])
os.remove('.coverage')
-
+
subprocess.check_call(['./cmdtest', 'echo-tests'])
subprocess.check_call(['./cmdtest', 'sort-tests'])