summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2011-06-28 11:36:06 +0100
committerLars Wirzenius <liw@liw.fi>2011-06-28 11:36:06 +0100
commit67a226e6cd32764ddb549232cb94422081911ca4 (patch)
treeb7edefce5c47078a3bd0b669b164cbf3025469e4 /debian/rules
parent384842914998fde80b7577087795f03583a1631a (diff)
downloadcoverage-test-runner-67a226e6cd32764ddb549232cb94422081911ca4.tar.gz
Update packaging to use dh_python2.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index a1c37cb..08cfc85 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,9 +1,9 @@
#!/usr/bin/make -f
%:
- dh $@ --buildsystem=python_distutils
+ dh $@ --with=python2 --buildsystem=python_distutils
override_dh_auto_clean:
$(MAKE) clean
- rm -f python-build-stamp-*
+ dh_auto_clean --with=python2 --buildsystem=python_distutils