summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 3 insertions, 5 deletions
diff --git a/debian/rules b/debian/rules
index 56de9e6..89ba205 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,8 +1,6 @@
#!/usr/bin/make -f
-%:
- dh $@ --with=python2 --buildsystem=python_distutils
+export PYBUILD_NAME=coverage-test-runner
-override_dh_auto_clean:
- $(MAKE) clean
- dh_auto_clean --buildsystem=python_distutils
+%:
+ dh $@ --with=python2,python3 --buildsystem=pybuild