summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2014-04-26 20:52:03 +0100
committerLars Wirzenius <liw@liw.fi>2014-04-26 20:52:03 +0100
commit233e8897eaa653576ce0b24c456e5a9ffa5ae25b (patch)
tree6c4ee3975d26980e658988a49c8f56fc5677aa67 /setup.py
parentbb452457d6a3d4cc1119cddcd64172f0458bd653 (diff)
downloaddistix-233e8897eaa653576ce0b24c456e5a9ffa5ae25b.tar.gz
Fix method name
I had not run the test suite before committing this. BAD LARS.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 807b46a..6e794cc 100644
--- a/setup.py
+++ b/setup.py
@@ -62,7 +62,7 @@ class Check(Command):
stdout=None, stderr=None)
os.remove('.coverage')
- def print_yarns(self):
+ def run_yarns(self):
cliapp.runcmd(
['yarn'] + glob.glob('yarns/*.yarn'),
stdout=None, stderr=None)