summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2014-04-18 13:26:13 +0100
committerLars Wirzenius <liw@liw.fi>2014-04-18 13:26:13 +0100
commitd4c0c137c047127205297e3171b39ac5f08e858f (patch)
treec763e52aadd3b5eb9acc42c0c02726c7be9daf0d /setup.py
parentb225026cbc395c8fbaf458f5d156c60a9ce92333 (diff)
downloaddistix-d4c0c137c047127205297e3171b39ac5f08e858f.tar.gz
Implement _list subcommand
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f81df5e..5611737 100644
--- a/setup.py
+++ b/setup.py
@@ -55,7 +55,7 @@ class Check(Command):
stdout=None, stderr=None)
os.remove('.coverage')
- if self.yarns and got_yarn:
+ if self.yarns:
cliapp.runcmd(['yarn'] + glob.glob('yarns/*.yarn'), stdout=None, stderr=None)