summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2014-04-23 18:32:52 +0100
committerLars Wirzenius <liw@liw.fi>2014-04-23 18:32:52 +0100
commitdddc93a1eaeec4d12e9366b33b77c0876511e420 (patch)
tree45b21926dcf968edb9e8e6cb7c4f88db9e0525be /setup.py
parent934345d8a2d437adec5a98dc936ce5ffa5aab881 (diff)
downloaddistix-dddc93a1eaeec4d12e9366b33b77c0876511e420.tar.gz
Break long line
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ae9d34a..d1703fb 100644
--- a/setup.py
+++ b/setup.py
@@ -58,7 +58,9 @@ class Check(Command):
os.remove('.coverage')
if self.yarns:
- cliapp.runcmd(['yarn'] + glob.glob('yarns/*.yarn'), stdout=None, stderr=None)
+ cliapp.runcmd(
+ ['yarn'] + glob.glob('yarns/*.yarn'),
+ stdout=None, stderr=None)
setup(name='distix',