summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 1 insertions, 7 deletions
diff --git a/debian/rules b/debian/rules
index bb9b499..46bf560 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,10 +1,4 @@
#!/usr/bin/make -f
%:
- dh $@ --with-buildsystem=python-distutils
+ dh $@ --with=python2 --buildsystem=python_distutils
-override_dh_auto_build:
- setuppy-debian-versions-match
- dh_auto_build $@ --with-buildsystem=python-distutils
-
-override_dh_auto_install:
- python setup.py install --prefix=debian/dupfiles/usr