summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-05-08 08:24:40 +0300
committerLars Wirzenius <liw@liw.fi>2020-05-08 09:26:28 +0300
commit953caf7e6658ac9ff8e45e43c8a92b9d141fb346 (patch)
tree1af4027356ca4346851c41679c79072f53363515 /Cargo.toml
parent0d14310bb0130806d41258436b391d9f4f432f93 (diff)
downloadewww-953caf7e6658ac9ff8e45e43c8a92b9d141fb346.tar.gz
Change: let port be specified by config
Have tests specify a random port.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3af5cc9..ffcdfb2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,3 +7,7 @@ edition = "2018"
[dependencies]
warp = { version = "0.2", features = ["tls"] }
tokio = { version = "0.2", features = ["macros"] }
+serde_yaml = "0.8"
+serde = { version = "1", features = ["derive"] }
+structopt = "0.3"
+anyhow = "1" \ No newline at end of file