summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2020-10-07 07:46:24 +0300
committerLars Wirzenius <liw@liw.fi>2020-10-07 07:46:24 +0300
commit9e840403a3b52755b57a7a49b3cdef14d13caee7 (patch)
treeb3a5bf36bec4cf468a66f9b31810d1cc95e8cf00 /Cargo.toml
parent2713af54b0cf89b665c05c769365572b0c4621f3 (diff)
downloadewww-9e840403a3b52755b57a7a49b3cdef14d13caee7.tar.gz
feat: add logging, mostly of requests
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f0cd5f1..31bf875 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,3 +12,5 @@ serde = { version = "1", features = ["derive"] }
structopt = "0.3"
anyhow = "1"
thiserror = "1"
+pretty_env_logger = "0.4"
+log = "0.4"