summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3af5cc9..ffcdfb2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,3 +7,7 @@ edition = "2018"
[dependencies]
warp = { version = "0.2", features = ["tls"] }
tokio = { version = "0.2", features = ["macros"] }
+serde_yaml = "0.8"
+serde = { version = "1", features = ["derive"] }
+structopt = "0.3"
+anyhow = "1" \ No newline at end of file