summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2019-08-03 06:08:14 +0300
committerLars Wirzenius <liw@liw.fi>2019-08-03 06:08:14 +0300
commit038cf02539020a3a7d85e8bc71e3f34fa2b07207 (patch)
treedb9e875c6111e638119740a7381ab3e1bd31b203 /setup.py
downloadheippapy-038cf02539020a3a7d85e8bc71e3f34fa2b07207.tar.gz
Add: initial commit
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..2ee4496
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,11 @@
+# setup.py - distutils module for Dimbola
+
+from distutils.core import setup, Extension
+
+import heippapy
+
+setup(
+ name='heippapy',
+ version=heippapy.__version__,
+ scripts=['heippa'],
+)