summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2017-08-06 23:26:19 +0300
committerLars Wirzenius <liw@liw.fi>2017-08-06 23:26:19 +0300
commitde72082d01e5be092e930deaad0feb0e13433ebe (patch)
tree224417be263c23cdc5887f62a98fb0b2290c7b6c /setup.py
parent8fe975ecc4269ede268bb156ca530424cfea7a19 (diff)
downloadick2-de72082d01e5be092e930deaad0feb0e13433ebe.tar.gz
Dang
Debian build magic insists on running setup.py with python2, and that breaks, because there's no python2 version of slog. maybe this'll do?
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f712359..6187a64 100644
--- a/setup.py
+++ b/setup.py
@@ -18,11 +18,11 @@
from distutils.core import setup, Extension
import glob
-import ick2
+import ick2version
setup(
name='ick2',
- version=ick2.__version__,
+ version=ick2version.__version__,
description='CI server',
author='Lars Wirzenius',
author_email='liw@liw.fi',